Editing Varnish

Jump to: navigation, search

Warning: You are not logged in. Your IP address will be publicly visible if you make any edits. If you log in or create an account, your edits will be attributed to your username, along with other benefits.

The edit can be undone. Please check the comparison below to verify that this is what you want to do, and then save the changes below to finish undoing the edit.
Latest revision Your text
Line 331: Line 331:
 
==Install Varnish 4.0.3 on CentOS 7==
 
==Install Varnish 4.0.3 on CentOS 7==
  
Installing Varnish 4.0.3 on CentOS 7 can be tricky since the repos don't always have up to date packages. You can grab all 3 Varnish rpms from Varnish's el7 repo and manually install them. I've found that as of Feb 18th 2015 this is the easiest way to install the latest version of Varnish. You will more than likely need to install the latest version of jemalloc, otherwise the Varnish installation will fail. If you are curious about what jemalloc is / does, please check out the 2006 pdf --  https://www.bsdcan.org/2006/papers/jemalloc.pdf
+
Installing Varnish 4.0.3 on CentOS 7 can be tricky since the repos don't always have up to date packages. You can grab all 3 Varnish rpms from Varnish's el7 repo and manually install them. I've found that as of Feb 18th 2015 this is the easiest way to install the latest version of Varnish.  
 
<pre>
 
<pre>
 
yum install gcc
 
yum install gcc

Please note that all contributions to wiki.mikejung.biz may be edited, altered, or removed by other contributors. If you do not want your writing to be edited mercilessly, then do not submit it here.
You are also promising us that you wrote this yourself, or copied it from a public domain or similar free resource (see wiki.mikejung.biz:Copyrights for details). Do not submit copyrighted work without permission!

Cancel | Editing help (opens in new window)